26.01.2021 Без рубрики 0

Інформуємо вас про те, що 27.01.2021 Приватбанк планує призупинити підтримку старого криптографічного протоколу шифрування TLS 1.1 для LiqPay.

У клієнтів, які використовують операційні системи і браузери зі списку нижче, не буде працювати форма оплати (check-out).

Для більш безпечного здійснення платежів, клієнтам рекомендується використовувати операційні системи і браузери, які підтримують протокол TLS версії 1.2 і вище.

Нижче зазначенi браузери та платформи, які не підтримують протокол TLS 1.2, або в яких підтримка цього протоколу відключена за замовчуванням.

Браузер Версія Платформа Підтримка протоколу TLS 1.2
Microsoft Internet Explorer 1-9 Windows 3.1, 95, NT, 2000
Windows XP
Server 2003
Windows Vista
Mac OS 7.1, 8, X
Solaris
HP-UX
Нi
7-11 Server 2008
Windows 7
Server 2008 R2
Windows 8, 8.1
Відключений за замовчуванням
Microsoft Internet Explorer Mobile 7, 9 Windows Phone 7, 7.5, 7.8, 8.1 Нi
10 Windows Phone 8 Відключений за замовчуванням
Apple Safari 1-6 Mac OS X 10.2-10.10 Win XP Нi
Apple Safari (mobile) 3-5 iPhone OS 1, 2, 3, 4, 6.0.1, 7.1, 8.4 Нi
Google Chrome (Chrome for Android) 1-29 Windows (7+)
OS X (10.10+)
Linux
Android (4.1+)
iOS (9.0+)
Chrome OS
Нi
Google Android OS Browser Android 1.0–2.3.7, 3.0–4.0.4 Нi
Android 4.1–4.4.4 Відключений за замовчуванням
Mozilla Firefox (Firefox for mobile) 1.0 – 23 Windows (7+)
OS X (10.9+)
Linux
Android (4.1+)
iOS (9.0+)
Нi
24-26 Відключений за замовчуванням
Opera Browser (Opera Mobile) 1-9, 14–16 Windows (7+)
OS X (10.9+)
Linux
Android (4.1+)
Нi
10-12, 17 Відключений за замовчуванням